Application Lufop pour android : Version 0.90 votre avis ?

Donnez votre avis et proposez ici les axes d’amélioration pour les applications Lufop
Avatar du membre
Lufop
Administrateur
Administrateur
Messages : 902
Enregistré le : 04 mai 2010, 15:59
Vehicule(s) : Peugeot 207 et 307
GPS : Medion GoPal 6
Contact :

Application Lufop pour android : Version 0.90 votre avis ?

Message par Lufop » 01 avril 2012, 00:30

Salut à tous,

Je viens de lancer la v0.90 qui apporte techniquement beaucoup de changement... :crazy:

N’hésitez pas à me donner votre avis et me reporter le problèmes que vous pouvez rencontrer... :wtf:

Plus d'info et téléchargement : http://lufop.net/?p=5899


Bon, cette fois ci c'est décidé, si j'ai pas de bugs majeur sur cette version et que j'ai de bon retour je paye les frais d’inscription et je la met sur le "Play Store" de Google !

Merci pour vos retours! ;-)
Image

Avatar du membre
philgoodgood
Contributeur
Contributeur
Messages : 313
Enregistré le : 22 mars 2012, 19:31

Re: Application Lufop pour android : Version 0.90 votre avi

Message par philgoodgood » 03 avril 2012, 15:31

bonjour
hello Lufop

(SGS1 2.3.5 jvt rom custom) - GPS activé - 3G activé

Le Forum et Le Site : super agréable à consulter, c'est ergonomique rapide et affichage quasi instantané

Carte : Chargement ... puis fond blanc : GPS en fonctionnement ( rond vert dans la barre de status); j'ai réduit le zoom à 10 mais rien de plus
J'ai été en dehors de ma maison mais ecran toujours blanc

J'ai tout désinstallé / réinstallé : carte : écran toujours blanc; clic sur l'icone Localisation ... toujours blanc


Avec la version 0.8 la carte s'affichait correctement

++
Qashqai EURO5 2.0 DCI 150 FAP BVA TEKNA all mode noire [mai 2011]

Avatar du membre
Lufop
Administrateur
Administrateur
Messages : 902
Enregistré le : 04 mai 2010, 15:59
Vehicule(s) : Peugeot 207 et 307
GPS : Medion GoPal 6
Contact :

Re: Application Lufop pour android : Version 0.90 votre avi

Message par Lufop » 03 avril 2012, 17:16

OK ! j'avais pas vue ce problème...
Merci!

Autres chose? je pense sortir en vitesse (se soir) une v091 contenant la correction alors si il y a des suggestions c'est le moment... ;)

A+
Image

Avatar du membre
Lufop
Administrateur
Administrateur
Messages : 902
Enregistré le : 04 mai 2010, 15:59
Vehicule(s) : Peugeot 207 et 307
GPS : Medion GoPal 6
Contact :

Re: Application Lufop pour android : Version 0.90 votre avi

Message par Lufop » 04 avril 2012, 07:51

Salut Philgoodgood, j'ai fais quelque modification sur la carte google map car je pense que le problème vient de là.

Sur mon portable ça fonctionne maintenant, sur l'emulateur qui me sert pour développer l'appli ça marche aussi...

Le chargement est un peu long ;( je pense qu'il faudra que j’améliore ca (je ne sais pas encore comment ) ...

Pourrais-tu tester sur ton portable stp et me dire si c'est ok pour toi ou pas ?

Merci pour ton aide !
Image

Avatar du membre
philgoodgood
Contributeur
Contributeur
Messages : 313
Enregistré le : 22 mars 2012, 19:31

Re: Application Lufop pour android : Version 0.90 votre avi

Message par philgoodgood » 04 avril 2012, 10:47

bonjour Lufop
Sur la meme version 0.90 ... le voyant gps clignote puis devient fixe mais toujours écran blanc

tu as "publié" une 0.91 pour cette correction ?
Qashqai EURO5 2.0 DCI 150 FAP BVA TEKNA all mode noire [mai 2011]

Avatar du membre
Lufop
Administrateur
Administrateur
Messages : 902
Enregistré le : 04 mai 2010, 15:59
Vehicule(s) : Peugeot 207 et 307
GPS : Medion GoPal 6
Contact :

Re: Application Lufop pour android : Version 0.90 votre avi

Message par Lufop » 04 avril 2012, 12:14

Non, pas de nouvelle version, seul la carte gg map qui est sur le serveur a ete changé... Meme quand tu appuis sur le bouton de localisation ca ne marche pas?

Je regarde ca des que ke peux...
Image

Avatar du membre
philgoodgood
Contributeur
Contributeur
Messages : 313
Enregistré le : 22 mars 2012, 19:31

Re: Application Lufop pour android : Version 0.90 votre avi

Message par philgoodgood » 04 avril 2012, 12:17

re,
meme quand j'appuie sur localisation :(

j'ai vérifié par ailleurs que google maps me localise bien : google maps c'est ok
Qashqai EURO5 2.0 DCI 150 FAP BVA TEKNA all mode noire [mai 2011]

Avatar du membre
Lufop
Administrateur
Administrateur
Messages : 902
Enregistré le : 04 mai 2010, 15:59
Vehicule(s) : Peugeot 207 et 307
GPS : Medion GoPal 6
Contact :

Re: Application Lufop pour android : Version 0.90 votre avi

Message par Lufop » 04 avril 2012, 14:19

Faut que je regarde tout ça :wtf: ... ce qui est fou c'est que quand je lance la page qui est appelée par l'application ( http://lufop.net/APK ) directement dans le navigateur de mon téléphone ça fonctionne :crazy: ...

J'ai essayé avec le v08 ça ne marche pas non plus...
Image

Avatar du membre
philgoodgood
Contributeur
Contributeur
Messages : 313
Enregistré le : 22 mars 2012, 19:31

Re: Application Lufop pour android : Version 0.90 votre avi

Message par philgoodgood » 04 avril 2012, 16:06

meme essai sur chrome PC et sa fonctionne
plus sur mon smatphone avec navigateur de base c'est aussi OK
Qashqai EURO5 2.0 DCI 150 FAP BVA TEKNA all mode noire [mai 2011]

Avatar du membre
Lufop
Administrateur
Administrateur
Messages : 902
Enregistré le : 04 mai 2010, 15:59
Vehicule(s) : Peugeot 207 et 307
GPS : Medion GoPal 6
Contact :

Re: Application Lufop pour android : Version 0.90 votre avi

Message par Lufop » 05 avril 2012, 10:24

Salut,

j'ai créé un topic spécial sur ce problème...

Si tu as 2 min pour participer: Probleme avec l'affichage de la carte Google MAP
Image

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invité