pas de voix de guidage sur igo "my way"

Vous venez de vous inscrire? Prenez 2 minutes pour vous présenter et nous en dire un peu plus sur vous, passion, région, ...
Répondre
chnono
Membre
Membre
Messages : 1
Enregistré le : 24 janvier 2020, 16:50
Vehicule(s) : saab 9.3
GPS : chinois

pas de voix de guidage sur igo "my way"

Message par chnono » 24 janvier 2020, 17:29

Bien le bonjour a tous!
Je m'appelle Bruno.......domicilié dans l'oise..je vais avoir 60a.....Mecanicien auto de metier...rentré aux PTT (pour ceux qui ont connu....) en 1983 par concours de mecanicien auto.......viré au courrier en 2000 apres la suppression du service auto suite a la privatisation de france telecoms.... j'ai donc galeré pendant 15 ans a trier du courrier.....avant de trouver une formation interne de technicien de maintenance en machines de tri postal, ce qui m'a permis d'enfin retrouver une "caisse a outils" et qui aurait du me permettre de prendre 2 grades avant la retraite...malheureusement j'ai du affronter un divorce.........puis un infarctus.puis un avc........je suis donc en longue maladie!.........tres souvent sur Paris pour manifester contre la retraite a points........ Voila pour ma presentation!!!
J 'ai trouvé ce forum non pas par hasard..mais bien par une sorte d'investigation!! lol
En effet.j'ai enlevé le GPS de serie de mon auto qui commencait a beaucoup fatiguer.....ancienne generation avec lecteur de dvd dans le coffre(saab 9.3 1.9d 150cv de 2007) surtout parce que je ne trouvais plus de mise a jour post 2012......j'ai donc acheté un autoradio multi media chinois pas cher (60e.......la voiture ayant 300 000 km)j'ai donc le bluetooth......lecteur de cartes sd...la radio........le mirror link....et meme la video!!tout ca sous android..j'ai fait un essai du gps (igo "my way") qui m'a semblé tres bien...sur le moment!je suis resté 2 ou 3 mois sans vraiment bouger de chez moi.donc pas besoin de gps c'est il y a peu de temps que je me suis appercu que je n'avais pas de voix de guidage.........la musique se coupe normalement quand il devrait y avoir une annonce vocale (du genre au rond point dans 300m prenez a gauche)...........mais malheureusement aucun message quelque soit la langue que je selectionne...............quelqu'un aurait il une solution a ce probleme?
Je me suis dit "pas si grave".......... je vais installer waze........j'ai donc telechargé l'APK de waze........installé sans souci..........mais au lancement j'ai un message me disant ""licence googleplay fail......la encore j'aurai besoin de "tuyaux"...........je "patine depuis ce matin la dessus et ca commence a me gaver un peu!!
Si une ame charitable a eu ce souci....et qu'elle a reussi a regler ce probleme...ca serait assez sympa de me tuyauter!!
Merci d'avance!!

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité