Nouveau fichier safeticam.ov2 -> besoin de testeurs

Fichiers safetycam.ov2
Avatar du membre
Lufop
Contributeur
Contributeur
Messages : 911
Enregistré le : 04 mai 2010, 15:59
Vehicule(s) : Peugeot 207 et 307
GPS : Medion GoPal 6
Contact :

Nouveau fichier safeticam.ov2 -> besoin de testeurs

Message par Lufop » 14 avril 2012, 09:13

Salut,

j'ai créé un nouveau fichier safeticam.ov2 pour copilot et j'ai besoin de votre aide pour le tester...
Je l'ai créer avec GSBbabel en ligne de commande (voir ici les détails)

L'un de vous peux me dire si il est OK pour vous? Il contient les zones de danger fixe et feu rouge pour la France et la Belgique...

Merci vos retour ! :wave:
safetycam.zip
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Image

Avatar du membre
K12
Membre
Membre
Messages : 14
Enregistré le : 14 avril 2012, 13:10

Re: Nouveau fichier safeticam.ov2 -> besoin de testeurs

Message par K12 » 14 avril 2012, 17:35

Celui ci fonctionne sur mon GO 730 .
Mais j' ai tout de même téléchargé le safetycam.ov2 , plus complet , et qui fonctionne aussi sur mon GO . Prochaine évolution , peut etre les logos ??
Merci pour ton boulot

Cyr0_0
Contributeur
Contributeur

Re: Nouveau fichier safeticam.ov2 -> besoin de testeurs

Message par Cyr0_0 » 18 avril 2012, 09:16

Salut,
Je bataille depuis un petit moment afin de faire reconnaitre les radars sur Copilotlive Prmium 9. Je viens de telecharger et d'installer ton nouveau fichier, pas de problème pour l'install, les radars sont bien visibles sur la carte, je passerais devant une boiboite tout à l'heure pour verifier les alertes, mais je suis pessimiste, je n'ai jamais réussi à les avoir.
Est-il indispensable d'avoir le fichier safetycam.ogg dans speech... Si c'est le cas, qq'un pourait me donner ce fichier, je n'arrive pas à le trouver.
Je vous tiens au courant!

SyStem_D
Membre++++
Membre++++
Messages : 165
Enregistré le : 24 mars 2012, 10:56
GPS : Copilot Live version 9.4 sur Samsung Galaxy tab 2 10.1
Région / département : Roussillon
Localisation : Perpignan
Contact :

Re: Nouveau fichier safeticam.ov2 -> besoin de testeurs

Message par SyStem_D » 18 avril 2012, 10:36

bonjour
le fichier voix safetycamera.ogg se trouve dans speech/fr/Catherine ou autre voix Celia Claire Julie
perso j'ai Catherine et je te mets ici mon safetycamera.ogg http://dl.free.fr/jaBreEiDo "attention alerte de sécurité veuillez vérifier votre vitesse" ensuite a toi de vérifier que tu as bien activé dans les paramétres voir tuto sur le site http://lufop.free.fr/?p=5215
SyStem_D
Informaticien
Définition: "personne qui resout, par des moyens compréhensibles que par elle même, des problèmes que tu ignorais avoir".
99.99% des bugs viennent de l'interface se trouvant entre la chaise et le clavier.

Cyr0_0
Contributeur
Contributeur

Re: Nouveau fichier safeticam.ov2 -> besoin de testeurs

Message par Cyr0_0 » 18 avril 2012, 13:00

Merci bien pour le fichier, je vais essayer. Y a t'il une signalisation visuelle ou bien simplement l'alerte sonore?
Info sur ma config :j'utilse le dernier Copilotlive dispo sur le market (premuim 9.1.0.269) different de celui dans le tuto donc je ne peux pas le suivre à la lettre. J'ai telechargé le fichier en debut de topic, puis placé dans save, aprés avoir supprimé les dossiers/fichiers du tuto. Pas de problème, au demarrage, copilot integre les POI, il sont d'ailleurs bien visible sur la carte. Les alertes radars sont activées à 1000m.
Test il y a une heure...rien ne se passe quand j'ai un radar sur ma route.
Est-il possible que le fait d'utiliser une voix TTS soit à l'origine du prob?
Comment se fait le lien entre le POI en lui même et l'alerte sonore (safetycamera.ogg)
Je vous tiens au courant avec le fichier .ogg dans Catherine.

Cyr0_0
Contributeur
Contributeur

Re: Nouveau fichier safeticam.ov2 -> besoin de testeurs

Message par Cyr0_0 » 18 avril 2012, 19:41

Alors, petit retour sur le trajet pour rentré ce soir. Pour info, j'ai mis le .ogg dans le dossier speech/Catherine, et j'ai refais toute la manip du tuto.
1er radar en sens inverse --> Pas d'alerte
2éme Radar, dans mon sens --> Alerte sonore + visuel à l'écran, donc à priori ça fonctionne. Toujours avec la voix TTS d'android.
Question bonus : Dans le visuel que l'on a à l'écran, n'est-il pas possible de faire apparaitre la vitesse limite du radar? Car quand il est apparu, j'avais le panneau de vitesse avec un tiret à l’intérieur, je ne sais pas si c'est normal ou pas.
Bonne soirée et merci pour votre aide, si j'ai d'autres remarques/questions, je reviendrais!

Cyr0_0
Contributeur
Contributeur

Re: Nouveau fichier safeticam.ov2 -> besoin de testeurs

Message par Cyr0_0 » 19 avril 2012, 12:52

Un petit test supplémentaire ce matin, le radar non détecté hier (sens inverse) n'à pas détecté non plus dans le bon sens. A voir!

Avatar du membre
Lufop
Contributeur
Contributeur
Messages : 911
Enregistré le : 04 mai 2010, 15:59
Vehicule(s) : Peugeot 207 et 307
GPS : Medion GoPal 6
Contact :

Re: Nouveau fichier safeticam.ov2 -> besoin de testeurs

Message par Lufop » 19 avril 2012, 17:42

Salut Cyr0_0!

Ce radar est récent ? il est présent sur la carte ( http://lufop.net/MAP ) ?

Si ce n'est pas le cas tu peux l'ajouter trés simplement ici : http://lufop.net/MAP?addPOI=1 :wave:
Image

Avatar du membre
K12
Membre
Membre
Messages : 14
Enregistré le : 14 avril 2012, 13:10

Re: Nouveau fichier safeticam.ov2 -> besoin de testeurs

Message par K12 » 28 avril 2012, 06:56

OK pour mon 730 Go , je voulais rajouter une " zone dangereuse " pas moyen d' avoir la carte !!!
je vous passe une copie écran avec coordonnees si quelq' un ............ :wave: ICI

Avatar du membre
K12
Membre
Membre
Messages : 14
Enregistré le : 14 avril 2012, 13:10

Re: Nouveau fichier safeticam.ov2 -> besoin de testeurs

Message par K12 » 28 avril 2012, 07:35

Pour ce qui est des icones d' alerte :
J' ai le 110 et 130 qui s' affichent en tete de "la preferance a afficher " pas verifié sur la carte
par contre les autres icones 50 60 etc sont presents dans la liste des fichiers dans western..... maisil demeure le carre rouge en tete de la preferance a afficher .
J' ai donc comparé les fichiers bmp , ils n' ont pas tous le meme poids !!? de plus ceux que j' ai ouvert avc paint qui ont une extension bmp que je propose de sauvegarder en bmp , par defaut ok bmp comme l' original ( 110 et 130 ) fonctionnent .

les 50 60 ... que j' ouvre dans paint que je propose de sauvegarder , par defaut me propose png !!?? j' ai modifie en bmp ; mais pas d' affichage en tete de la preferance a afficher !! y a t il un lien avec ces deux formats differents et le non affichage ??

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invité