probleme installation poi RNS 510

Les GPS embarqués sur Volkswagen : RNS510 , RNS315...
Répondre
madawcisrich
Membre
Membre
Messages : 4
Enregistré le : 11 février 2017, 22:44
Vehicule(s) : Tiguan
GPS : RNS 510

probleme installation poi RNS 510

Message par madawcisrich » 01 mars 2017, 12:17

Bonjour, excusez moi de vous déranger.

Comme j'ai pas eu de réponse concernant ma question, et que vous semblez y connaitre beaucoup mieux que moi, je me permets de vous contacter.

J'ai un Tiguan de Volkswagen 2011 qui a un RNS 510. J'ai mis a jour récemment le firmware vers le 5274 et la carte V14. J'ai suivi vos tutos pour ajouter des POI personnalisés sur ce lien viewtopic.php?f=44&t=4669. J'ai pris les POI de decembre 2016 France.

1. J'ai fait avec le tuto du lien. J'obtiens bien ces arboresence sur ma carte SD:
\PersonalPOI
\metainfo2.txt
Sous dossier:
MIB2DE
MIB2HIGH
MIB2TSD

Mais avec cette méthode, mais je ne peux pas cliquer sur CHOISIR DESTINATIONS SPÉCIALES, car cette option est grisée.

2. Du coup, j'ai changé ma méthode, j'ai copier coller le fichier poidata.db3 qui se trouve dans MIBTSD/personelpoi/ppoidb/1/default/poidata.db3 à la racine et ai supprimer tous les autres dossiers pour que j'ai juste PersonalPOI/poidata.db3 Cette fois ci j'ai pu installer les POI. Cependant, après l'installation, quand je vais dans RNS 510 et que je choisis Setup->Navigation->Détails de la carte pour chercher les POI personnels, je ne trouve pas les poi personnels. J'ai cherché dans tous les poi mais je ne trouve pas que ceux que j'ai installés. Ya que les poi officiels.

Avez vous un idée svp? Est ce que j'ai manqué une étape ou mal installé? Je vous remercie d'avance!!

tennisman34090
Membre
Membre
Messages : 7
Enregistré le : 24 février 2017, 01:00
Vehicule(s) : scirocco 2011
GPS : RNS510

Re: probleme installation poi RNS 510

Message par tennisman34090 » 02 mars 2017, 18:01

Bonjour, j'ai eu le même problème que vous, après plusieurs recherches j'ai compris que ce dossier il est pas destiné pour le rns 510 mais pour une version plus récente celle qui équipe la golf 7 à ce qu'il me semble.
Si vous voulez j'ai réussi à créer un fichier .db3 avec tous les radars de février 2017, je pourrais vous l'envoyer.
Par contre j'aimerai bien savoir comment vous avez fait pour mettre à jour vers la V14 j'ai essayé avec carte SD puis avec un dvd DL mais impossible d'installer, pour la carte SD problème de SWL, pour le DVD: erreur DVD et pourtant j'ai pas eu de problème pour la V13. Je comprends plus rien, j'ai le RNS 510 version R avec le firmware d'origine H21, 6270.
On pourra échanger sur skype si vous voulez pour une meilleure rapidité: medmwbh

madawcisrich
Membre
Membre
Messages : 4
Enregistré le : 11 février 2017, 22:44
Vehicule(s) : Tiguan
GPS : RNS 510

Re: probleme installation poi RNS 510

Message par madawcisrich » 03 mars 2017, 10:44

tennisman34090 a écrit :
02 mars 2017, 18:01
Bonjour, j'ai eu le même problème que vous, après plusieurs recherches j'ai compris que ce dossier il est pas destiné pour le rns 510 mais pour une version plus récente celle qui équipe la golf 7 à ce qu'il me semble.
Si vous voulez j'ai réussi à créer un fichier .db3 avec tous les radars de février 2017, je pourrais vous l'envoyer.
Par contre j'aimerai bien savoir comment vous avez fait pour mettre à jour vers la V14 j'ai essayé avec carte SD puis avec un dvd DL mais impossible d'installer, pour la carte SD problème de SWL, pour le DVD: erreur DVD et pourtant j'ai pas eu de problème pour la V13. Je comprends plus rien, j'ai le RNS 510 version R avec le firmware d'origine H21, 6270.
On pourra échanger sur skype si vous voulez pour une meilleure rapidité: medmwbh
Je t'ai ajouté tennisman sur skype. On peut en discuter plus sur skype Merci.

remy325
Membre
Membre
Messages : 1
Enregistré le : 26 février 2017, 15:58
Vehicule(s) : touran
GPS : rns 510

Re: probleme installation poi RNS 510

Message par remy325 » 04 mars 2017, 15:46

bonjour

moi aussi j ai eu ce souci ou l'on apporte les pois il etait aussi grisé

pouvez vous me dire comment vous avez reussi a convertir en db3

merci de votre aide precieuse

tennisman34090
Membre
Membre
Messages : 7
Enregistré le : 24 février 2017, 01:00
Vehicule(s) : scirocco 2011
GPS : RNS510

Re: probleme installation poi RNS 510

Message par tennisman34090 » 16 mars 2017, 09:05

remy325 a écrit :
04 mars 2017, 15:46
bonjour

moi aussi j ai eu ce souci ou l'on apporte les pois il etait aussi grisé

pouvez vous me dire comment vous avez reussi a convertir en db3

merci de votre aide precieuse
Bonjour, sur les tutos on trouve la manip a faire pour le discover (je pense que c'est une version plus récente que le rns 510) quand vous êtes sur le site allemand de vw il suffit de vérifier plus haut et de changer de rubrique vers rns 510 et non discover on remarquera qu'on aura plus l'alerte sonore et qu'on a juste un seul fichier db3. Je pense que le rns 510 n'accepte pas les alertes sonores qq1 pourrait me confirmer cela svp?

koat88
Membre
Membre
Messages : 1
Enregistré le : 30 juillet 2017, 16:04
Vehicule(s) : vw
GPS : rns510

Re: probleme installation poi RNS 510

Message par koat88 » 30 juillet 2017, 18:40

Bonjour,

Es-ce que vous avez reussite l'installation des radars sur rns510 ? j`arrive pas a installer.

Merci

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invité