INE S900R muet ou presque

Votre GPS n'est pas dans cette liste, ouvrez un message ici !
Répondre
ritaldesign
Membre
Membre
Messages : 6
Enregistré le : 02 avril 2016, 07:52
Vehicule(s) : motos et caisses, je ne compte plus les stocks accumulés au garage
GPS : INE S900R

INE S900R muet ou presque

Message par ritaldesign » 02 avril 2016, 23:23

L'histoire est curieuse:

Je mets le contact, mon INE S900R s'allume automatiquement comme il le fait toujours, mais il m'affiche un premier message: "UPDATE DISK DETECTING...." pendant 3 à 4" suivi du message "PLEASE EXECUTE UPDATE AGAIN AFTER REBOOT" qui reste indéfiniment.

C'est surprenant car je ne lui ai absolument jamais demandé d'effectuer une mise à jour.

Les boutons sont inactifs, l'écran n'est plus sous mode tactile, bref, rien ne se passe.

J'ai demandé un contact à Alpine qui sur son serveur vocal me demande entre autres le n° de série. Je n'ai que 3 nums: deux gravés sur la tôle, un imprimé sur autocollant. Le serveur les refuse tous les trois et me coupe la conversation avec une infinie délicatesse.
Bref, je me retrouve comme un c.. avec un appareil qui n'effectue plus aucune opération, et je suis dans l'incapacité de contacter le fabricant.

Quelqu'un a-t-il déjà vécu cela? Toute suggestion est bonne à prendre. Cordialement.

kamcs
Membre
Membre
Messages : 3
Enregistré le : 18 mai 2016, 22:08
Vehicule(s) : classe b mercedes
GPS : alpine ine-s900r
Région / département : 38

Re: INE S900R muet ou presque

Message par kamcs » 30 mai 2016, 12:52

salut ritaldesign tu a résolut ton problème car j'ai le même souci mai j ai réussi a le mettre en route mais impossible de faire la mise a jour de la carte
si tu veut je t'envoie les fichier en mp bonne journée.

ritaldesign
Membre
Membre
Messages : 6
Enregistré le : 02 avril 2016, 07:52
Vehicule(s) : motos et caisses, je ne compte plus les stocks accumulés au garage
GPS : INE S900R

Re: INE S900R muet ou presque

Message par ritaldesign » 30 mai 2016, 17:48

Bonsoir,

J'ai débloqué la situation précédente lorsque la hot line m'a envoyé les fichiers compressés. Il ne le disent pas mais il fait les décompresser sur un P2C2: sur MAC l'image obtenue n'est pas lue par le INES900R. Tout s'est ensuite déroulé de façon automatique sans aucune difficulté ni intervention. J'ai donc obtenu la cartographie version 2 sans avoir à l'acheter, ce qui est sympa, mais pas exceptionnel non plus.

Par contre, ce qui m'amuse largement moins, c'est qu'une fois tout remis en place, j'ai bien profité de mon appareil une semaine ou deux: je suis parti en déplacement en laissant la maison à un ami qui a des fils passionnés d'électronique...ta mère. Là où je n'avais pas de mot de passe d'accès il y en a maintenant un et évidemment le couillon qui a réalisé cette brillante opération ne se souvient pas du mot de passe qu'il a installé. Le père ne semble pas vraiment traumatisé par l'incident. J'ai appelé à nouveau la hot line qui me débloquera l'appareil contre la modique somme de 150€. Evidemment je leur fais parvenir l'appareil et la facture d'achat.
J'ai un peu les nerfs contre la situation, j'aimerais bien profiter de cet appareil vraiment sympa. Et puis ça me fait râler de devoir mettre 150 euros dans un simple déblocage logiciel alors que je peux prouver que je n'ai pas un appareil volé entre les mains. Bref, apparemment pas de solution, y'a plus qu'à payer!
Si tu as des idées sur le sujet... ceci étant dit, j'ai déjà préparé le colis---

Bien cordialement

kamcs
Membre
Membre
Messages : 3
Enregistré le : 18 mai 2016, 22:08
Vehicule(s) : classe b mercedes
GPS : alpine ine-s900r
Région / département : 38

Re: INE S900R muet ou presque

Message par kamcs » 01 juin 2016, 13:26

salut fait lui un reset total et repars sur les fichier qui ton envoyer ou je t'envoi les miens bon courage

ced2
Membre
Membre
Messages : 1
Enregistré le : 23 juin 2018, 22:50
Vehicule(s) : Honda CRV
GPS : INE-S900R

Re: INE S900R muet ou presque

Message par ced2 » 23 juin 2018, 22:54

Bonjour,

je cherche désespéremment un site qui me proposerait de mettre à jour les cartes pour mon GPS du meme type que vous (installé sur un Honda CRV de 2011) ? le site d'Alpine retourne une erreur qui semblerait dire que ce n'est plus disponible. Avez vous qq chose de votre côté ? je ne trouve que des sites de mises à jour de POI (radars et autres infos...)

merci pour votre aide

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : aandre01 et 4 invités