Souci de modification

Donnez votre avis et proposez ici les axes d’amélioration pour le site Lufop et ses fonctionnalités
marcouille
Membre
Membre
Messages : 5
Enregistré le : 17 avril 2014, 13:23
Vehicule(s) : Toyota
GPS : MIO C510

Souci de modification

Message par marcouille » 21 mai 2014, 18:53

Salut,

Bon question :yawn:
Sur ce printscreen je souhaite supprimer un doublon
http://paf.im/8XXHV
http://lufop.net/?page_id=7794&action=S ... I_id=61975

Sur ce printscreen je souhaite modifier les infos
http://paf.im/kccL3


Je propose donc via la carte de supprimer le premier
et de modifier le deuxieme
mais ... il me signale que le deuxieme est supprime :(
http://lufop.net/?page_id=7794&POI_id=142056

je coince :?:

Avatar du membre
loffredo
Membre Start !
Membre Start !
Messages : 561
Enregistré le : 12 mai 2012, 12:17
Vehicule(s) : citroën
GPS : Divers CoPilot - Waze

Re: Souci de modification

Message par loffredo » 22 mai 2014, 08:17

Bonjour Lufop,

J'ai eu le même genre de problème en voulant mettre un commentaire sur un poi. A la fin de mon message,le panneau de limitation de vitesse présent sur la carte a disparu subitement et m'indique que ce poi n'existe pas :crazy: J'ai recréé un nouveau poi,mais depuis ce panneau ne figure plus sur la carte.
J'ai pensé avoir fait une fausse manoeuvre,mais comme il y a le post de marcouille. A+

Avatar du membre
Lufop
Administrateur
Administrateur
Messages : 901
Enregistré le : 04 mai 2010, 15:59
Vehicule(s) : Peugeot 207 et 307
GPS : Medion GoPal 6
Contact :

Re: Souci de modification

Message par Lufop » 22 mai 2014, 18:09

Bonjour,

je ne sais pas trop d'ou peu venir le problème. Effectivement ces POIs n'existent plus. Si constatez un manque ou une modification re-éssayer et préveniez moi je contrôlerais également de mon côté...

Merci et bonne fin de journée.
Lufop
Image

Avatar du membre
loffredo
Membre Start !
Membre Start !
Messages : 561
Enregistré le : 12 mai 2012, 12:17
Vehicule(s) : citroën
GPS : Divers CoPilot - Waze

Re: Souci de modification

Message par loffredo » 22 mai 2014, 18:27

j'espère que tu pourras remédier a ce problème rapidement,car si à chaque commentaire ou modification les POI's disparaissent cela va mettre une sacrée pagaille. Bon courage pour la suite.

Avatar du membre
Lufop
Administrateur
Administrateur
Messages : 901
Enregistré le : 04 mai 2010, 15:59
Vehicule(s) : Peugeot 207 et 307
GPS : Medion GoPal 6
Contact :

Re: Souci de modification

Message par Lufop » 22 mai 2014, 19:38

Oui effectivement ! Heureusement que les sauvegardes sont là :)

Mais je viens d'essayer d'ajouter un commentaire et ça fonctionne bien pour moi : http://lufop.net/?page_id=7794&POI_id=178697#
Vous pouvez re-éssayer ?

je vais essayer pareil avec un utilisateur de test pour confirmer .

Edit : j'ai essayer avec un utilisateur de test et effectivement c'est pas joli joli tout ça :wtf: il y a un bug :crazy: que je répare actuellement. J'ai désactiver la page en attendant.

Edit 2 : la page est à nouveau disponible

Merci
Image

Avatar du membre
Lufop
Administrateur
Administrateur
Messages : 901
Enregistré le : 04 mai 2010, 15:59
Vehicule(s) : Peugeot 207 et 307
GPS : Medion GoPal 6
Contact :

Message par Lufop » 22 mai 2014, 20:11

Voila c'est corrigé, une simple erreur de codage et de logique...

Au final 12 POIs affecté et maintenant corrigés!!

http://lufop.net/?page_id=7794&action=S ... I_id=61975 -> supprimé
http://lufop.net/?page_id=7794&POI_id=142056 --> édité

Merci à vous deux, si vous pouvez confirmer, moi j'ai tester celui ci c'est ok : http://lufop.net/?page_id=7794&POI_id=178389

Lufop
Image

Avatar du membre
loffredo
Membre Start !
Membre Start !
Messages : 561
Enregistré le : 12 mai 2012, 12:17
Vehicule(s) : citroën
GPS : Divers CoPilot - Waze

Re: Souci de modification

Message par loffredo » 23 mai 2014, 09:46

Bonjour Lufop,

Apparemment c'est bien reparti pour moi :thumbup: Par contre il y a un doublon que je viens d'indiquer sur la carte. Comme je n'ai pas les coordonnées précises,je serais pour laisser le Poi ou elles sont indiquées. Dimanche ce radar m'ayant bien était signalé par mon gps. A+

marcouille
Membre
Membre
Messages : 5
Enregistré le : 17 avril 2014, 13:23
Vehicule(s) : Toyota
GPS : MIO C510

Re: Souci de modification

Message par marcouille » 23 mai 2014, 20:58

Merci pour cette correction
Je testerais demain et ferait mon retour

Bon week-end ensoleillé

marcouille
Membre
Membre
Messages : 5
Enregistré le : 17 avril 2014, 13:23
Vehicule(s) : Toyota
GPS : MIO C510

Re: Souci de modification

Message par marcouille » 26 mai 2014, 19:03

Ok ca a l'air de fonctionner :)

Merci pour la correction

Est il possible de "glisser" "déplacer" un radar quand la précision de l'emplacement n'est pas tout a fait juste ?
ça éviterais de devoir le supprimer pour le recréer ensuite

Bon debut de semaine :)

Avatar du membre
Lufop
Administrateur
Administrateur
Messages : 901
Enregistré le : 04 mai 2010, 15:59
Vehicule(s) : Peugeot 207 et 307
GPS : Medion GoPal 6
Contact :

Re: Souci de modification

Message par Lufop » 26 mai 2014, 20:00

Il sufffit de selectionner 'mal placé' lorsque vous souhaitez corriger un poi, une nouvelle carte va s'afficher qui permettra de donner le nouvel emplacement... Ensuite pour moi je n'ai qu'a le déplacer!!!

Lufop
Image

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 4 invités