pas de POIs affichés sur mon nuvi3597 lm

Fichiers .CSV
Répondre
bajj
Membre
Membre
Messages : 4
Enregistré le : 29 mai 2011, 21:10
Vehicule(s) : fiat fiorino
GPS : NUvi 3597 lm
Région / département : centre

pas de POIs affichés sur mon nuvi3597 lm

Message par bajj » 28 avril 2014, 20:25

Bonjour,
J'ai essayé de suivre scrupuleusement les mode opératoire pour les POI Garmin:
- dézzipé, copié les .csv et .wav, utilisé POI loader avec sox , etc ...
(d’ailleurs c'est super bien expliqué même pour les gars comme moi :brav: )

Mais le résultat, :?
...pas grand chose en alertes sur le GPS! A part un radar de feu dans le centre d’Orléans, qui apparait, mais en tout petit (est ce un privilégié?)
Par exemple ce WE je n'ai rien vu sur le trajet Orléans-Bordeaux ni à l'aller ni au retour (pourtant ya des candidats!!! et il sont pourtant sur le site)
Visiblement j'ai boogé lors de l'installation :oops: ? ou est ce un PB de compatibilité?

Merci pour vos lumières (que je préfère à celles de ces superbes appareils qui poussent en bas des côtes.)

Précision (faudra pas vous énerver) mais je suis un utilisateur "basique" en informatique :crazy: .

Marcopolo78
Membre
Membre
Messages : 4
Enregistré le : 30 janvier 2014, 22:26
Vehicule(s) : OPEL ZAFIRA II 1,9 CDTi
GPS : GARMIN NUVI 2545LMT

Re: pas de POIs affichés sur mon nuvi3597 lm

Message par Marcopolo78 » 16 juillet 2014, 22:20

bonjour bajj,
Depuis Avril le problème persiste-t-il toujours ?
sinon, moi j'ai un Garmin récent aussi 2545 LMT et tout marche bien en suivant les recommandations du tutoriel. 15 min à chaque mise à jour

Ce que je fais en plus :
- Avant de lancer POILOADER, je vais dans c:/programfilesx86/garmin/poiloader/ et je doucle clique sur sox.exe
- Si les POI ne s'affichent pas, vérifie bien que les noms des fichiers .csv et .wav et .bmp sont STRICTEMENT identiques, sinon cela ne marchera jamais ! un simple espace ou caractère différent a une influence
- tout simplement, je recopie le nom du fichier .csv dans celui .bmp et .wav correspondant --> comme cela aucune erreur.
- les fichiers .bmp : leur taille recommandée est en 22 x 22 (voir propriété du fichier, onglet avancé je crois), au delà je crois que cela peut poser problème d'affichage sur le Garmin (lu sur d'autres forums)

Autre hypothèse : dans POILOADER, il te faut faire une install en manuel et décocher "ignorer le fichier..." et paramétrer une distance de prévenance plutot qu'une vitesse
Si tu mets une vitesse et que tu es en dessous, alors je ne sais ce qui se passe mais cela pourrait ne pas s'afficher tant que < vitesse.

Tiens nous au courant si cela remarche. A bientôt :wave:

ptipote
Membre
Membre
Messages : 2
Enregistré le : 28 décembre 2015, 22:41
Vehicule(s) : octavia
GPS : nuvi3795
Pays : Suisse
Région / département : Vaud

Re: pas de POIs affichés sur mon nuvi3597 lm

Message par ptipote » 29 décembre 2015, 11:08

Bonjour,
Je suis débutant chez Garmin et j'ai bcp de questions.
Est-ce quelqu'un a chargé les POI zone de danger à partir de OS X?
Questions: que fait Sox? il converti les fichiers son en quel format? Sur Mac il a son équivalent?
Les fichiers .bmp sont-ils à convertir? Ensuite dans le nui 3597, ils doivent aller aussi dans le dossier POI? avec les .wav? convertis ou non?
Je serais très reconnaissant si une bonne âme sur Mac pouvait m'aider.
Merci d'avance.
Pat

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invité