Installation PIs sur Nissan Connect

Les GPS embarqués sur Nissan : Connect, Fichiers .CSV
Répondre
claudiusif
Membre+
Membre+
Messages : 15
Enregistré le : 09 février 2014, 22:55
Vehicule(s) : Kia Stonic
GPS : ???

Installation PIs sur Nissan Connect

Message par claudiusif » 10 février 2014, 18:19

Bonjour les anciens,
Lorsque je mets la clé usb comme indiqué, je valide "Charger maintenant mes PIs" mais rien ne se passe...
N'étant pas un pro de l'informatique, je suis bloqué !!
Merci d'avance pour vos conseils.

Avatar du membre
philgoodgood
Contributeur
Contributeur
Messages : 313
Enregistré le : 22 mars 2012, 19:31

Re: Installation PIs sur Nissan Connect

Message par philgoodgood » 10 février 2014, 18:56

bonsoir
@claudiusif : meme question ici : http://forum.lufop.net/viewtopic.php?f=16&t=1891

la réponse que j'y ai faite pourra t'aider
Qashqai EURO5 2.0 DCI 150 FAP BVA TEKNA all mode noire [mai 2011]

claudiusif
Membre+
Membre+
Messages : 15
Enregistré le : 09 février 2014, 22:55
Vehicule(s) : Kia Stonic
GPS : ???

Re: Installation PIs sur Nissan Connect

Message par claudiusif » 10 février 2014, 20:29

philgoodgood a écrit :bonsoir
@claudiusif : meme question ici : http://forum.lufop.net/viewtopic.php?f=16&t=1891

la réponse que j'y ai faite pourra t'aider
Bonsoir,

Super, une nouvelle tentative s'est révélée meilleure.
Cette fois, Nissan Connect a bien reconnu et accepté les fichiers de la clé usb.
Je te tiens au courant de la suite dès que je prends la route.
Un très grand merci et bonne soirée.

claudiusif
Membre+
Membre+
Messages : 15
Enregistré le : 09 février 2014, 22:55
Vehicule(s) : Kia Stonic
GPS : ???

Re: Installation PIs sur Nissan Connect

Message par claudiusif » 18 février 2014, 18:38

claudiusif a écrit :
philgoodgood a écrit :bonsoir
@claudiusif : meme question ici : http://forum.lufop.net/viewtopic.php?f=16&t=1891

la réponse que j'y ai faite pourra t'aider
Bonsoir,

Super, une nouvelle tentative s'est révélée meilleure.
Cette fois, Nissan Connect a bien reconnu et accepté les fichiers de la clé usb.
Je te tiens au courant de la suite dès que je prends la route.
Un très grand merci et bonne soirée.
Bonsoir,

C'est fait, j'ai roulé sur un itinéraire avec des Pi que le gps a reconnus, notamment ces "grosses boîtes grises" situées en bordure de chaussée.
C'est donc avec un réel plaisir que je te renouvelle mes remerciements.
Toutefois, comme lu ici sur ce forum le bip du Nissan Connect un vraiment faible et bien sûr j'aimerais savoir si il n'existe pas un truc pour remédier à ça.
D'autre part, le gps indique de temps en temps, mais pas systématiquement à toutes les limitations de vitesse : "vous approchez d'une zone fr110 (ou fr90 ou fr70.....) de danger temporaire".
Sais-tu pourquoi le gps ne s'intéresse qu'à certaines limitations de vitesse et pourquoi "temporaire" ??
Merci d'avance pour cette nouvelle contribution.
Bye bye et bonne route

Avatar du membre
philgoodgood
Contributeur
Contributeur
Messages : 313
Enregistré le : 22 mars 2012, 19:31

Re: Installation PIs sur Nissan Connect

Message par philgoodgood » 19 février 2014, 18:01

bonsoir
@claudiusif : cool si tout fonctionne comme tu le souhaites ;-)

Pour le bip il n'y a aucun truc, aucun tweak ... rien que de supporter cet affreux bip


Je comprends pas trop le fonctionnement aléatoire que tu évoques car une fois que tu as activé les avertissements et la distance entre les radars et la première alerte radar tu as le bip sonore avec un affichage qui apparait lorsqu'un radar est dans le coin.

le message que tu cites "vous approchez d'une zone fr110 (ou fr90 ou fr70.....) de danger temporaire" est je crois le message par défaut du connect edition (Attention vous vous approchez ...), message que tu peux d'ailleurs compléter dans les CSV pour le rendre "plus lisible" (texte entre guillemets qui se trouve à côté des coordonnées longitude, latitude)
Qashqai EURO5 2.0 DCI 150 FAP BVA TEKNA all mode noire [mai 2011]

TOUTAIN
Contributeur
Contributeur
Messages : 22
Enregistré le : 24 février 2014, 11:35
Vehicule(s) : Nissan Qashqai 2014
GPS : Nissan
Région / département : 95
Localisation : Le Plessis Bouchard 95130

Re: Installation PIs sur Nissan Connect

Message par TOUTAIN » 02 mars 2014, 16:04

Bjr, tu as quelle version de Qashqai et quelle version de connect, merci
Cordialement Guy

michelailie
Membre+
Membre+
Messages : 27
Enregistré le : 18 décembre 2013, 17:17
Vehicule(s) : QUASQAI
GPS : NISSAN CONNECT

Re: Installation PIs sur Nissan Connect

Message par michelailie » 02 mars 2014, 19:28

bonsoir Guy je m,incruste,moi c,est un quashqai 2014 connect edition,et toujours pas de chargement des pois

claudiusif
Membre+
Membre+
Messages : 15
Enregistré le : 09 février 2014, 22:55
Vehicule(s) : Kia Stonic
GPS : ???

Re: Installation PIs sur Nissan Connect

Message par claudiusif » 03 mars 2014, 13:03

TOUTAIN a écrit :Bjr, tu as quelle version de Qashqai et quelle version de connect, merci
Cordialement Guy
Hello, en ce qui me concerne, c'est un Quashqai 360 livré le 07/02/2014 (dernière version avant le nouveau 2014) et pour le gps, voici ce que j'ai trouvé en cherchant dans les menus : Map version sd2-connect_2012_EUR v3
J'ai installé les Pis comme indiqué plus haut,ça fonctionne bien, mais il y a vraiment trop de "bips" pour des limitations de vitesse changeantes donc nombreuses, notamment dans les zones urbaines ou péri-urbaines, de telle sorte que je viens de les supprimer en gardant uniquement les alertes des "grosses boites grises qui font de la lumière"...
J'espère ne pas avoir fait de bêtises... A voir lors de la prochaine sortie.

TOUTAIN
Contributeur
Contributeur
Messages : 22
Enregistré le : 24 février 2014, 11:35
Vehicule(s) : Nissan Qashqai 2014
GPS : Nissan
Région / département : 95
Localisation : Le Plessis Bouchard 95130

Re: Installation PIs sur Nissan Connect

Message par TOUTAIN » 03 mars 2014, 16:00

Merci d'avoir répondu, moi j'ai la nouvelle version et cela ne fonctionne pas ???

A suivre cordialement Guy

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invité