mes pois non reconnu sur mon nissan connect

Les GPS embarqués sur Nissan : Connect, Fichiers .CSV
Répondre
gegecmoi
Contributeur
Contributeur

mes pois non reconnu sur mon nissan connect

Message par gegecmoi » 23 janvier 2014, 21:15

bonsoir,
je possède le dernier modèle de la nissan note Teckna avec le nissan connect
mon problème est lorsque je formate ma cle usb en fat 32 et le nomme en myPOIS ,une fois le formatage terminé myPOIs s'écrit en majuscule ,je pense donc qu'il n'est pas reconnu par nissan connect car mes fichiers radar eux se trouvent bien dans le dossier "myPOIWarnings"
donc j'ai un message comme qu'il n'y a pas de fichiers

quelqu'un peut il m'aider

merci

gg

Avatar du membre
philgoodgood
Contributeur
Contributeur
Messages : 313
Enregistré le : 22 mars 2012, 19:31

Re: mes pois non reconnu sur mon nissan connect

Message par philgoodgood » 01 février 2014, 16:40

bonjour gegecmoi

- tu formattes sous quel système d'exploitation MAC, Linux, Windows95, XP et au dessus ??

- La touche majuscule n'est pas verrouillée ?

mais parfois il peut arriver que la configuration par défaut déraille (probleme de pilote ?? (ou qu'on a changé le paramétrage par défaut)) c'est à dire que le déverrouillage des majuscules qui devrait se faire par un nouvel appui sur la touche de "Majuscule bloquée" (celle au dessus de la touche MAJ) ne débloque plus le verrouillage des majuscules ou que le voyant s'éteint mais tu es toujours en majuscule
...........en principe un appui-relachement sur la touche MAJ devrait remettre en minuscule


vérifie celà en ecrivant dans le notepad par exemple

D'autre part, si tu formattes sous linux ou sous mac tu peux avoir le résultat que tu exposes

En dernier ressort prend une cle usb 2GO "toute simple"
Qashqai EURO5 2.0 DCI 150 FAP BVA TEKNA all mode noire [mai 2011]

gegecmoi
Contributeur
Contributeur

Re: mes pois non reconnu sur mon nissan connect

Message par gegecmoi » 01 février 2014, 17:02

Bonjour merci pour ta réponse. J'ai fait un test j'ai formaté paludier clés en ntfc en les nommant en minuscules. Aucun changements. Ces mêmes clés formatées en fat 32. Et nommées en minuscule ça s'enregistre en majuscule même en les renommant en suite. J'ai utilisé 2 ordis un sous vista. Un sous 8. Et le résultat est le même. ( dans un forum on m'a indiqué qu'un formatage en fat 32. Oblige une écriture majuscule ) .

Avatar du membre
philgoodgood
Contributeur
Contributeur
Messages : 313
Enregistré le : 22 mars 2012, 19:31

Re: mes pois non reconnu sur mon nissan connect

Message par philgoodgood » 01 février 2014, 19:03

re,

non en fat32 seul le nom que tu donnes a ta cle (nom du volume) est converti en majuscule

je viens sous windows 8 (et sous vista) de formater une clé et j'ai pas de problème pour créer un dossier en minus/majus et tout en minuscule aussi

je vois pas ou se situe le pb fait un test dans une fenetre DOS (executer .. cmd.exe)

Image
Modifié en dernier par philgoodgood le 01 février 2014, 19:11, modifié 2 fois.
Qashqai EURO5 2.0 DCI 150 FAP BVA TEKNA all mode noire [mai 2011]

gegecmoi
Contributeur
Contributeur

Re: mes pois non reconnu sur mon nissan connect

Message par gegecmoi » 01 février 2014, 19:11

Merci pour ta réponse rapide , je viens de comprendre que je confondais nom de de volume et de dossier racine ,effectivement tout fonctionne ,encore merci pour cette aide précieuse
Bien cordialement


Gérard

Avatar du membre
philgoodgood
Contributeur
Contributeur
Messages : 313
Enregistré le : 22 mars 2012, 19:31

Re: mes pois non reconnu sur mon nissan connect

Message par philgoodgood » 01 février 2014, 19:12

cool
Qashqai EURO5 2.0 DCI 150 FAP BVA TEKNA all mode noire [mai 2011]

dadrounet
Contributeur
Contributeur

Re: mes pois non reconnu sur mon nissan connect

Message par dadrounet » 25 mars 2014, 13:53

Dan:
j'ai un nouveau qq connect 2014 impossible de rentrer les pois perso (les extension de fichier aurait -il changé?),
de l'aide svp
cordialement

Avatar du membre
Lufop
Contributeur
Contributeur
Messages : 912
Enregistré le : 04 mai 2010, 15:59
Vehicule(s) : Peugeot 207 et 307
GPS : Medion GoPal 6
Contact :

Re: mes pois non reconnu sur mon nissan connect

Message par Lufop » 25 mars 2014, 16:54

Bonjour dadrounet


voir le message specifique pour qq 2014 ici :

http://forum.lufop.net/viewtopic.php?f=16&t=1963&p=5907

Cordialement,
Lufop
Image

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité