probleme nivagon android

Là on sèche... Besoin d'aide !
Avatar du membre
loffredo
Membre Start !
Membre Start !
Messages : 561
Enregistré le : 12 mai 2012, 12:17
Vehicule(s) : citroën
GPS : Divers CoPilot - Waze

Re: probleme nivagon android

Message par loffredo » 29 décembre 2014, 14:57

Autant pour moi. Comme je suis plus souvent sur ma tablette que sur mon portable qui ne me sert vraiment que de téléphone,sur le coup je n'ai pas fait le rapport des diverses versions Android.

volker
Membre+
Membre+
Messages : 33
Enregistré le : 29 avril 2014, 16:47
GPS : navigon

Re: probleme nivagon android

Message par volker » 29 décembre 2014, 22:23

Bon, apparemment cela ne peut pas être lié à la version Android. Je viens de l'installer sur un Samsung S4 avec la même version.
Je ne trouve pas de réglages pouvant bloquer l'installation.
Manifestement; le patcheur ne fait pas son travail. Il se connecte au serveur Navigon, mais ne parvient pas à s’enregistrer.
J'en déduis qu'il doit y avoir une fonction du BIOS qui bloque le processus. Le routage me parait quasi inévitable, mais mon phone est tout neuf et sous garantie...
Je pense que ce n'est pas Wiko qui va m'expliquer comment installer ce putain de crack !

Avatar du membre
loffredo
Membre Start !
Membre Start !
Messages : 561
Enregistré le : 12 mai 2012, 12:17
Vehicule(s) : citroën
GPS : Divers CoPilot - Waze

Re: probleme nivagon android

Message par loffredo » 30 décembre 2014, 13:43

Bonjour,

Pour tenter de comprendre ton problème,j'ai réinstallé sur mon petit smartphone Samsung,l'application Navigon APK que j'avais conservé dans mon pc.
J'ai fait la liaison par cordon USB,j'ai logé l'appli dans le fichier download,j'ai débranché le cordon et fait la recherche sur mon portable. j'ai cliqué sur Navigon_europe.....apk et le chargement a commencé,attente une bonne trentaine de minutes. Pour le chargement de la carte de nouveau le même temps d'attente et lorsque que j'ai voulu voir la carte l'appli indiqué espace insuffisant,donc j'ai rebranché mon cordon et remis la dernière carte téléchargée sur NaviTotal dans le fichier map du portable ainsi que les All_Poiwarner. Fonctionne parfaitement.
Parfois il est peut-être plus judicieux de faire les transactions par cordon USB. S'agit-il d'un autre bug,qu'il est difficile de diagnostiquer comme ça. Il y a aussi des problèmes liés aux licences qui empêchent de partager l'appli. sur 2 appareils ou d'effectuer le transfert sur un autre portable (en fonction de la politique des développeurs),mais cela l'indiquerait.

volker
Membre+
Membre+
Messages : 33
Enregistré le : 29 avril 2014, 16:47
GPS : navigon

Re: probleme nivagon android

Message par volker » 01 janvier 2015, 14:26

Il peut y avoir des buggs de connexion Wifi ou internet de temps à autre.
Mais ce la ne se produit que sur mon Wiko. Et quand je télécharge la version US, ça marche parfaitement et à tous les coups.
Navion confirme la connexion, mais il ne parvient pas à s'enregistrer pour faire son premier téléchargement.
Ma bite à couper que c'est u problème de Soft ROM Wiko....

En attendant, je vous souhaite plein de bonheur pour 2015. :bonj:

Avatar du membre
loffredo
Membre Start !
Membre Start !
Messages : 561
Enregistré le : 12 mai 2012, 12:17
Vehicule(s) : citroën
GPS : Divers CoPilot - Waze

Re: probleme nivagon android

Message par loffredo » 01 janvier 2015, 14:56

Idem pour toi. Juste pour dire qu'il y a parfois des bizarreries avec les produits certains acceptent et d'autres pas!!!!????? Mystère.

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 3 invités