Problèmes d'avertissement des radars

Là on sèche... Besoin d'aide !
will06
Contributeur
Contributeur

Problèmes d'avertissement des radars

Message par will06 » 24 octobre 2012, 11:47

Bonjour à tous, tout d'abord bravo pour ce forum.
Je suis un peu en galère avec les radars fixes, mobiles, etc avec mon navigon sur android.
J'avais avant la version 3.6 europe qui m'indiquer seulement à mon grand détriment les radars fixe et leurs position exacte. Je viens de passé en version 4.6 pour avoir les map à jour, mais je m'aperçois que je n'ai plus l'emplacement exact des radars. Donc après plusieurs recherches je suis revenu à la version 3.6 et j'ai mis les map et poi dans leurs répertoires distinctifs.
Les carte sont bien à jour mais en ce qui concerne les radars c'est un peut n'importe quoi, je m'explique. J'ai pris les poi sur ce site en version .asc et tester aussi les .ov2 et j'y ai mis les fichiers " ALL_HOTSPOTWARNER_EU.pom" et " POIWARNER_EU.nfs" de la version 3.6 car d'après ce que j'ai compris c'est ses deux fichiers qui permette d'avoir l'information précise affiché (mais je me suis peut être trompé).
Je me suis balader dans ma région ou il y à des radars pour tester et la je me suis aperçu que j'avais des résultats alertes différent sur des même types de radar.
Sur certain radar fixe, j'ai eu l'information zone dangereuse sans indication sur l'emplacement sur la carte, des que j'ai dépassé le radar cette information à disparu ce qui est normale. Sur d'autres radars j'ai eu l'emplacement exact avec avertisseur sonore et l'icone représentant le radar était entouré d'un rond rouge et clignoté (ça c'est très bien), d'autre fois icone radars sur l'emplacement exacte mais aucune information sonore (ce qui est pas très pratique) et d'autre radars toujours fixe pas indiquer, alors que sur la carte des radars sur " http://lufop.net/MAP/?addPOI=1" il y sont bien.
Exemple : radar 90 situé route de grasse D2085 06330 Roquefort-les-pins celui-ci est affiché précisément sur mon navigon mais aucune information sonore et les deux autres à 70 sur la même route à 06270 Villeneuve-Loubet eux ne sont en rien signalés alors qu'ils sont bien sur la carte des radars donc normalement dans les poi que j'ai téléchargé.
Je ne vous parle pas des zones de radar ou autres (radar de feux, tronçon etc) qu'y elle non jamais fonctionné.
Donc si quelqu'un d'entre vous aurez la solution pour que j'utilise ma version 3.6 au 4.6 avec l'emplacement exacte et notification visuel et sonore de tous les types de radars se serais sympa.
Merci d'avance en espérant n'avoir pas était trop long et surtout compréhensible dans mes explications et demandes.

Avatar du membre
loffredo
Membre Start !
Membre Start !
Messages : 561
Enregistré le : 12 mai 2012, 12:17
Vehicule(s) : citroën
GPS : Divers CoPilot - Waze

Re: Problèmes d'avertissement des radars

Message par loffredo » 26 octobre 2012, 12:22

Bonjour will06. Je ne possède pas de Navigon sous Android mais un GPS Navigon 70 upscalé 72. Apparemment tu as mis uniquement ALL_HOTSPOWARNER EU.pom (fichier des radars mobiles) avec POIWARNER_EU.nfs voilà d'où vient l'erreur. Il te faut:
ALL_HOSPOTWARNER EU.pom + HOTSPOTWARNER_EU.nfs
ALL_POIWARNER EU.pom + POIWARNER_EU.nfs
Pour ce qui concerne les radars tronçons, pour le moment je n'ai rien trouvé pour le mien et ne sais pas s'il existe quelque chose pour eux chez Navigon.
Je galère aussi pour les mises à jour. :( (voir mes topics) Pour les MAP (cartes) là aussi se sont d'autres fichiers. A+

will06
Contributeur
Contributeur

Re: Problèmes d'avertissement des radars

Message par will06 » 29 octobre 2012, 22:14

Désolé pour la réponse si tardive, merci beaucoup pour ta réponse et on aide.
Malheureusement cela ne fonctionne pas, je n'ai aucune icone ou alerte sonore pour les radars mobiles et de feux, en ce qui concerne les radars fixe, j'ai un peut testé sur la route et je n'ai que les icones qui s'affiche sur l'écran sans aucun avertissement de plus j'ai pas de chance mais sur les 3 radars fixe que je testé sur la route cité ci-dessus seulement 1 est indiquer sur ma carte mais j'ai trouvé je pense pourquoi. Tous simplement j'ai téléchargé le logiciel Lufop (bravo à sont auteur malgré que je n'ai pas trop compris le fonctionnement encore), et je me suis aperçu que l'ai deux radars ne sont n'y visible sur l'application Lufop alors qu'ils ont bien sur la carte des radars, donc je pense tous simplement qu'il y à un bug en ce qui concerne c'est radars. Donc je pense que je vais remettre ma version 4.6, mais le problème c'est pour mettre les pio à jours, je dois prendre lequel ceux de TomTom ou autres sachant que j'ai à l'origine avec la version 4.6 le dossier POI avec par exemple les fichiers .ov2 puis les icone dans le dossier poi/icones et les alertes sonore dans poi/Alertes. Car même avec la version 4.6 je n'arrive pas à faire fonctionne en tant que zone de danger les radars mobile et de feux. Si tu peux un peu m'éclairé pour faire fonctionné tous cela, merci d'avance A+

Avatar du membre
loffredo
Membre Start !
Membre Start !
Messages : 561
Enregistré le : 12 mai 2012, 12:17
Vehicule(s) : citroën
GPS : Divers CoPilot - Waze

Re: Problèmes d'avertissement des radars

Message par loffredo » 30 octobre 2012, 09:16

Hélas, je ne te serais pas d'un grand secours, n'étant pas expert sur système AndroÏd. Par contre je confirme qu'il faut les 2 fichiers, que j'ai indiqué plus les 2 avec nfs sur Navigon. Comme tu parlais juste de ALL_HOTSPOTWARNER_EU.pom et de POIWARNER_EU.nfs je pensais qu'il y avais problème à ce niveau. D'autre part sur les GPS Navigon il y a eu des fichiers csv et depuis la nouvelle loi, des fichiers pom. Tu indiques des fichiers ov2 étrange pour du NAVIGON :?: Mais est ce des fichiers spécifiques pour Androïd, là je ne serais répondre. Si tu as des fichiers pom et ov2 le mélange me semble curieux. Pour le reste regarde sur le forum à moins qu'un autre membre te vienne en aide. A+

tit94
Membre
Membre
Messages : 12
Enregistré le : 24 avril 2013, 13:43
Vehicule(s) : ford mondeo 2l tdci
GPS : navigon 70 plus

Re: Problèmes d'avertissement des radars

Message par tit94 » 24 avril 2013, 14:32

bonjour
j'ai un navigon 70 plus ,on peux rajouter des pois par l'interface de nanigon fresh en créent nos pois en csv et bmp maxi 1000 fichiers.

Avatar du membre
loffredo
Membre Start !
Membre Start !
Messages : 561
Enregistré le : 12 mai 2012, 12:17
Vehicule(s) : citroën
GPS : Divers CoPilot - Waze

Re: Problèmes d'avertissement des radars

Message par loffredo » 25 avril 2013, 08:54

Bonjour tit94
Effectivement si tu es resté avec la version 7O sans avoir avoir upgradé ton GPS en 72, il est encore possible de mettre les fichiers CSV et
avec un maxi de 1000 pois ce qui est vite complet, au vu du nombre croissant des radars ou des points d'intérêt. Mais toutes les personnes, comme moi, qui sont sur les modèles dit "plus récents" les fichiers sont en POM et donc plus de possibilité avec Navigon fresh :( .

tit94
Membre
Membre
Messages : 12
Enregistré le : 24 avril 2013, 13:43
Vehicule(s) : ford mondeo 2l tdci
GPS : navigon 70 plus

Re: Problèmes d'avertissement des radars

Message par tit94 » 25 avril 2013, 14:38

bonjour
je sais pas si je vais upgradé en 72. j'ai augmenter mes pois a 3000 en allant dans le dossiers settings puis app settings et sur la ligne de mes pois j'ai fais la modif et il l'a pris sans problème . j'ai installer les radars maintenant faux que je teste.
cordialement

Avatar du membre
loffredo
Membre Start !
Membre Start !
Messages : 561
Enregistré le : 12 mai 2012, 12:17
Vehicule(s) : citroën
GPS : Divers CoPilot - Waze

Re: Problèmes d'avertissement des radars

Message par loffredo » 25 avril 2013, 16:16

O.K. Il semble qu'il y avait une possibilité de bidouiller pour augmenter le nombre de pois. Moi je ne peux plus revenir en arrière, donc il me faut trouver des fichiers au format POM. A+

tit94
Membre
Membre
Messages : 12
Enregistré le : 24 avril 2013, 13:43
Vehicule(s) : ford mondeo 2l tdci
GPS : navigon 70 plus

Re: Problèmes d'avertissement des radars

Message par tit94 » 25 avril 2013, 17:14

bonsoir
essaye une reinstall origine avec navigon fresh c'est ce que j'ai car le miens avait bugger ,par contre tu vas tout perdre on ne sait jamais .bonne soiree

Avatar du membre
loffredo
Membre Start !
Membre Start !
Messages : 561
Enregistré le : 12 mai 2012, 12:17
Vehicule(s) : citroën
GPS : Divers CoPilot - Waze

Re: Problèmes d'avertissement des radars

Message par loffredo » 25 avril 2013, 17:37

J'avais déjà tenté,bien que le service Navigon m'avait informé qu'il n'était plus possible une fois en 72 de revenir en arrière. Je suis donc resté avec la nouvelle version. Car l'interface est nettement plus agréable que sur le 70. Le seul problème, et je me redis, se sont les fichiers POM qui posent un réel souci.

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 3 invités