Non-apparition de POIs dans Garmin Zumo 660

Fichiers .CSV
Répondre
beemer_jac
Contributeur
Contributeur
Messages : 11
Enregistré le : 06 mai 2012, 21:34

Non-apparition de POIs dans Garmin Zumo 660

Message par beemer_jac » 06 mai 2012, 21:57

Bonjour
J'utilise un Garmin Zumo 660 à moto. J'ai téléchargé le fichier zip, l'ai dézippé et ai transféré tous les csv, bmp et way dans le sous-dossier POI de mon Garmin.
Comme on peut voir dans l'échange avec Lufop ici
http://lufop.net/?p=2941#comment
certains POI n'apparaissent pas quand je passe devant. Pourtant ils figurent bien dans la liste du fichier csv.
Quelqu'un qui utilise un Garmin aurait-il une expérience à partager pour m'éclairer ?
Merci d'avance.
Beemer_jac

Avatar du membre
Lufop
Contributeur
Contributeur
Messages : 911
Enregistré le : 04 mai 2010, 15:59
Vehicule(s) : Peugeot 207 et 307
GPS : Medion GoPal 6
Contact :

Re: Non-apparition de POIs dans Garmin Zumo 660

Message par Lufop » 11 mai 2012, 11:05

Hello Beemer_jac,

peut être un problème de fichiers images? Sais tu quel sont les fichiers images (bmp ou png) nécessaires pour garmin?

Quelqu'un qui connais un peu mieux Garmin que moi peut-il nous aider?
Image

beemer_jac
Contributeur
Contributeur
Messages : 11
Enregistré le : 06 mai 2012, 21:34

Re: Non-apparition de POIs dans Garmin Zumo 660

Message par beemer_jac » 12 mai 2012, 17:29

Salut Lufop et merci pour ta réponse.
Je ne pense pas que ce soit un problème d'images, puisqu'il m'est arrivé de voir les alertes.
Garmin comprends les bmp.
En naviguant sur la toile j'ai par contre trouvé des problèmes possibles de dimensions des bmp.
Jac

Avatar du membre
Lufop
Contributeur
Contributeur
Messages : 911
Enregistré le : 04 mai 2010, 15:59
Vehicule(s) : Peugeot 207 et 307
GPS : Medion GoPal 6
Contact :

Re: Non-apparition de POIs dans Garmin Zumo 660

Message par Lufop » 15 mai 2012, 17:33

Les dimensions des images sur le site sont 32 par 32 il me semble (je ne suis plus sur) ...
Il faut peu être adapter avec paint et les enregistrer au format BMP...
Image

beemer_jac
Contributeur
Contributeur
Messages : 11
Enregistré le : 06 mai 2012, 21:34

Re: Non-apparition de POIs dans Garmin Zumo 660

Message par beemer_jac » 15 mai 2012, 20:59

Non, les dimensions des bmp sur le site sont 22x22 pixels avec une profondeur de couleur de 32. Sur le Garmin Zumo les bmp sont de même dimension, avec une profondeur de couleur de 8. Là est la seule différence. Cela suffit-il à perturber l'affichage ? Je n'en sais rien.
Beemer_jac

Avatar du membre
Lufop
Contributeur
Contributeur
Messages : 911
Enregistré le : 04 mai 2010, 15:59
Vehicule(s) : Peugeot 207 et 307
GPS : Medion GoPal 6
Contact :

Re: Non-apparition de POIs dans Garmin Zumo 660

Message par Lufop » 24 mai 2012, 22:12

Salut beemer_jac,

je n'ai pas trop eu le temps ces dernires jours. pour répondre a ta question : OUI certain logiciel son sensible au format (taille profondeur extension ) de fichiers images donc cela peu jouer...

Tu as trouver une solution depuis ton dernier post? Le mieux est d'utiliser les mêmes dimension qu'un fichier images qui fonctionne je pense. ;)
Image

beemer_jac
Contributeur
Contributeur
Messages : 11
Enregistré le : 06 mai 2012, 21:34

Re: Non-apparition de POIs dans Garmin Zumo 660

Message par beemer_jac » 01 juin 2012, 20:34

Salut Lufop
Bravo pour la mise à jour du forum !
La solution, je n'ai pas trop passé de temps à la chercher. Je voulais acheter un Tripy II. C'est fait. Comme dit dans un autre post, j'ai modifié les images et cela marche du tonnerre de dieu ! J'avais exactement les mêmes dimensions d'images pour le Zumo. Faudrait que j'y consacre plus de temps... un jour.
Merci et à+

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités